
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.rutlandherald.com/content/tncms/live/" />
<meta name="keywords" content="off_the_leash" />
<meta name="news_keywords" content="off_the_leash" />
<meta name="description" content="So I might be jumping the gun a little bit, but I love fall. As soon as it stops being a million degrees and I stop sweating every time I" />
<meta name="author" content="DR. ANNA DUNTON-GALLAGHER OFF THE LEASH" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.rutlandherald.com/rutland_reader/columns/off_the_leash/mind-your-ps-and-qs/article_cb3d270c-c2d1-5fa2-b35c-84fc7909128a.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/rutlandherald.com/content/tncms/assets/v3/editorial/d/3a/d3a78b81-7fb4-5e65-99d9-6659c4d9e57b/6130ee397e58f.image.jpg?resize=948%2C630" />
<meta property="og:image:width" content="948" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Mind your Ps and Qs" />
<meta property="og:description" content="So I might be jumping the gun a little bit, but I love fall. As soon as it stops being a million degrees and I stop sweating every time I" />
<meta property="og:site_name" content="Rutland Herald" />
<meta property="og:section" content="Off The Leash" />
<meta property="article:publisher" content="http://www.facebook.com/rutlandherald" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@rutlandherald" />
<meta name="twitter:image:alt" content="N1401P49001H.jpg" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/rutlandherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/rutlandherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.ad27c9f77605d024db8c365716c30e23.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/rutlandherald.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Open+Sans:400,700,600"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/rutlandherald.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/rutland_reader\/columns\/off_the_leash","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"DR. ANNA DUNTON-GALLAGHER\nOFF THE LEASH","presentation":null,"start_hour":"00","id":"cb3d270c-c2d1-5fa2-b35c-84fc7909128a","app":"editorial","ga_page":"\/rutland_reader\/columns\/off_the_leash\/article_cb3d270c-c2d1-5fa2-b35c-84fc7909128a.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":188},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/rutland_reader\/columns\/off_the_leash","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"DR. ANNA DUNTON-GALLAGHER\nOFF THE LEASH","presentation":null,"start_hour":"00","id":"cb3d270c-c2d1-5fa2-b35c-84fc7909128a","app":"editorial","ga_page":"\/rutland_reader\/columns\/off_the_leash\/article_cb3d270c-c2d1-5fa2-b35c-84fc7909128a.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":188},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-P9XG4XC');})();</script>
<script src="https://tags.crwdcntrl.net/c/10807/cc.js?ns=_cc10807" id="LOTCC_10807"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc10807.add('tp', 'TNNW');
		_cc10807.add('act', ' User Login');
		_cc10807.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc10807.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/rutlandherald.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rutlandherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rutlandherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rutlandherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rutlandherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rutlandherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/rutlandherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rutlandherald.com/content/tncms/ads/impressions.js?_dc=1631160317"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rutlandherald.com/content/tncms/ads/traffic.js?_dc=1631160317"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rutlandherald.com/content/tncms/ads/settings.js?_dc=1616591514"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/rutlandherald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rutlandherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/rutlandherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/rutlandherald.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rutlandherald.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1596268894"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rutlandherald.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1543261735"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rutlandherald.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rutlandherald.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rutlandherald.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1630483281"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rutlandherald.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1630483281"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rutlandherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Mind your Ps and Qs | Off The Leash | rutlandherald.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #007acc; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 100%; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #004280; } .fixed-nav #main-navigation { background-color: #004280 !important; } #site-top-nav-container, #site-top-nav { background-color: #000000; } #site-footer-container, #site-footer { background-color: #fbb034; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #000; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #1e73be; }#site-header{ border-bottom: 3px solid #1e73be; }#site-footer-container{ border-top: 3px solid #1e73be; } .tnt-bg-accent { background-color: #1e73be; } a .tnt-caret-down { color: #1e73be; } .block-title .block-title-inner { border-color: #1e73be; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #1e73be; } .form-control:focus { border-bottom-color: #1e73be; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.rutlandherald.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/rutlandherald.com/content/tncms/custom/image/6ba3e9a6-6372-11e8-b02a-d35de88f3deb.jpg?resize=180%2C180" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Mind your Ps and Qs | Off The Leash | rutlandherald.com" href="http://www.rutlandherald.com/search/?f=rss&amp;t=article&amp;c=rutland_reader/columns/off_the_leash&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.rutlandherald.com/rutland_reader/columns/off_the_leash/mind-your-ps-and-qs/article_cb3d270c-c2d1-5fa2-b35c-84fc7909128a.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/rutlandherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     
     //$('.not-logged-in .btn-link').text('Subscribe');
     //$('.not-logged-in .login-btn').text('Login');
     $('.new-search #site-search-1579743-btn').html('<i class="fa tnt-search" aria-hidden="true"></i>');
     $('.new-search #site-search-1566538-btn').html('<i class="fa tnt-search" aria-hidden="true"></i>');
     $('img').bind('contextmenu', function(e) {
    return false;
}); 
     
  
      
   
      
 }); 
</script> 





<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-148099219-18"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-148099219-18');
</script>




        </head>
        <body class="fluid app-editorial grid-mobile-pattern blox-asset uuid-cb3d270c-c2d1-5fa2-b35c-84fc7909128a  section-rutland-reader section-columns section-off-the-leash type-article infinity-disabled" data-path="/rutland_reader/columns/off_the_leash">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.rutlandherald.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=mobile_pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Frutland_reader%2Fcolumns%2Foff_the_leash&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=DR.+ANNA+DUNTON-GALLAGHER%0AOFF+THE+LEASH&amp;tncms.asset.start_hour=00&amp;tncms.asset.id=cb3d270c-c2d1-5fa2-b35c-84fc7909128a&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Frutland_reader%2Fcolumns%2Foff_the_leash%2Farticle_cb3d270c-c2d1-5fa2-b35c-84fc7909128a.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=188&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P9XG4XC&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=mobile_pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Frutland_reader%2Fcolumns%2Foff_the_leash&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=DR.+ANNA+DUNTON-GALLAGHER%0AOFF+THE+LEASH&amp;tncms.asset.start_hour=00&amp;tncms.asset.id=cb3d270c-c2d1-5fa2-b35c-84fc7909128a&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Frutland_reader%2Fcolumns%2Foff_the_leash%2Farticle_cb3d270c-c2d1-5fa2-b35c-84fc7909128a.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=188&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.rutlandherald.com",
  secureDomain: "rutlandherald.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/rutlandherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/rutland_reader\/columns\/off_the_leash","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.rutlandherald.com/tncms/admin/editorial-asset/?edit=cb3d270c-c2d1-5fa2-b35c-84fc7909128a"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1579744" class="tncms-block hidden-md hidden-lg"><section id="block-1579744" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1579744" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1579744" aria-labelledby="site-search-button-1579744" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1579744-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1579744-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1579744-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1579744').submit();
        return false;
    });

    $('#site-search-1579744').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1579744 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1579744 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1579744-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1579748" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1579748" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.rutlandherald.com/users/signup/?referer_url=https%3A%2F%2Fwww.rutlandherald.com%2Frutland_reader%2Fcolumns%2Foff_the_leash%2Fmind-your-ps-and-qs%2Farticle_cb3d270c-c2d1-5fa2-b35c-84fc7909128a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.rutlandherald.com/users/login/?referer_url=https%3A%2F%2Fwww.rutlandherald.com%2Frutland_reader%2Fcolumns%2Foff_the_leash%2Fmind-your-ps-and-qs%2Farticle_cb3d270c-c2d1-5fa2-b35c-84fc7909128a.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.rutlandherald.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1579748').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.rutlandherald.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.rutlandherald.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.rutlandherald.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1579748').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.rutlandherald.com/users/logout/" id="user-logout-form-1579748"><input type="hidden" name="referer_url" value="https://www.rutlandherald.com/rutland_reader/columns/off_the_leash/mind-your-ps-and-qs/article_cb3d270c-c2d1-5fa2-b35c-84fc7909128a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/rutland_reader/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/rutland_reader/cover_story/"  class="nav-link tnt-section-cover-story">Cover Story</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/rutland_reader/columns/"  class="nav-link tnt-section-columns">Columns</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/rutland_reader/columns/a_healthy_dose/"  class="nav-link tnt-section-a-healthy-dose">A Healthy Dose</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/rutland_reader/columns/books_checked_out/"  class="nav-link tnt-section-books-checked-out">Books Checked Out</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/rutland_reader/columns/circles_of_community/"  class="nav-link tnt-section-circles-of-community">Circles of Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/rutland_reader/columns/off_the_leash/"  class="nav-link tnt-section-off-the-leash">Off the Leash</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/rutland_reader/columns/q_a_by_mike_sabataso/"  class="nav-link tnt-section-qa-by-mike-sabataso">Q&A by Mike Sabataso</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/rutland_reader/columns/rutland_bites/"  class="nav-link tnt-section-rutland-bites">Rutland Bites</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/rutland_reader/columns/the_lowe_down/"  class="nav-link tnt-section-the-lowe-down">The Lowe Down</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/rutland_reader/arts_preview/"  class="nav-link tnt-section-arts-preview">Arts Preview</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/rutland_reader/featured/"  class="nav-link tnt-section-featured">Featured</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/rutland_reader/scene_stealers/"  class="nav-link tnt-section-scene-stealers">Scene Stealers</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/rutland_reader/reader_bulletins/"  class="nav-link tnt-section-bulletins">Bulletins</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container_fluid">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1579747" class="tncms-block float-right"><div id="user-controls-1579747" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.rutlandherald.com/users/signup/?referer_url=https%3A%2F%2Fwww.rutlandherald.com%2Frutland_reader%2Fcolumns%2Foff_the_leash%2Fmind-your-ps-and-qs%2Farticle_cb3d270c-c2d1-5fa2-b35c-84fc7909128a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.rutlandherald.com/users/login/?referer_url=https%3A%2F%2Fwww.rutlandherald.com%2Frutland_reader%2Fcolumns%2Foff_the_leash%2Fmind-your-ps-and-qs%2Farticle_cb3d270c-c2d1-5fa2-b35c-84fc7909128a.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.rutlandherald.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1579747').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.rutlandherald.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.rutlandherald.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.rutlandherald.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1579747').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.rutlandherald.com/users/logout/" id="user-logout-form-1579747"><input type="hidden" name="referer_url" value="https://www.rutlandherald.com/rutland_reader/columns/off_the_leash/mind-your-ps-and-qs/article_cb3d270c-c2d1-5fa2-b35c-84fc7909128a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container_fluid" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1579749" class="tncms-block pull-left"><div id="weather-1579749" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=05701" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-rain"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">64&deg;</span>
                    
                        <span class="cond">Rain <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="05701"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1579749" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Rutland, VT
                                
                                 <small>(05701)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Rain showers early with overcast skies later in the day. High 71F. Winds light and variable. Chance of rain 50%..</p>
                            <h5>Tonight</h5>
                            <p>Considerable cloudiness with occasional rain showers. Low around 55F. Winds light and variable. Chance of rain 40%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 8, 2021 @ 11:58 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=05701"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1579743" class="tncms-block col-md-3 pull-right new-search"><section id="block-1579743" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1579743" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1579743" aria-labelledby="site-search-button-1579743" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-1579743-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1579743-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1579743-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1579743').submit();
        return false;
    });

    $('#site-search-1579743').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1579743 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1579743 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1579743-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1623092" class="tncms-block"><section id="block-1623092" class="block emphasis-h3   " ><div class="block"><a href="https://www.rutlandherald.com/rutland_reader/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/rutlandherald.com/content/tncms/custom/image/efff3262-bd10-11e8-aba1-df26119cd072.jpg?resize=150%2C50 150w, https://bloximages.chicago2.vip.townnews.com/rutlandherald.com/content/tncms/custom/image/efff3262-bd10-11e8-aba1-df26119cd072.jpg?resize=200%2C67 200w, https://bloximages.chicago2.vip.townnews.com/rutlandherald.com/content/tncms/custom/image/efff3262-bd10-11e8-aba1-df26119cd072.jpg?resize=225%2C75 225w, https://bloximages.chicago2.vip.townnews.com/rutlandherald.com/content/tncms/custom/image/efff3262-bd10-11e8-aba1-df26119cd072.jpg?resize=300%2C100 300w, https://bloximages.chicago2.vip.townnews.com/rutlandherald.com/content/tncms/custom/image/efff3262-bd10-11e8-aba1-df26119cd072.jpg?resize=400%2C133 400w, https://bloximages.chicago2.vip.townnews.com/rutlandherald.com/content/tncms/custom/image/efff3262-bd10-11e8-aba1-df26119cd072.jpg?resize=540%2C180 540w, https://bloximages.chicago2.vip.townnews.com/rutlandherald.com/content/tncms/custom/image/efff3262-bd10-11e8-aba1-df26119cd072.jpg?resize=640%2C213 640w, https://bloximages.chicago2.vip.townnews.com/rutlandherald.com/content/tncms/custom/image/efff3262-bd10-11e8-aba1-df26119cd072.jpg?resize=750%2C250 750w, https://bloximages.chicago2.vip.townnews.com/rutlandherald.com/content/tncms/custom/image/efff3262-bd10-11e8-aba1-df26119cd072.jpg?resize=990%2C330 990w, https://bloximages.chicago2.vip.townnews.com/rutlandherald.com/content/tncms/custom/image/efff3262-bd10-11e8-aba1-df26119cd072.jpg?resize=1035%2C345 1035w, https://bloximages.chicago2.vip.townnews.com/rutlandherald.com/content/tncms/custom/image/efff3262-bd10-11e8-aba1-df26119cd072.jpg?resize=1200%2C400 1200w, https://bloximages.chicago2.vip.townnews.com/rutlandherald.com/content/tncms/custom/image/efff3262-bd10-11e8-aba1-df26119cd072.jpg?resize=1333%2C444 1333w, https://bloximages.chicago2.vip.townnews.com/rutlandherald.com/content/tncms/custom/image/efff3262-bd10-11e8-aba1-df26119cd072.jpg?resize=1476%2C492 1476w, https://bloximages.chicago2.vip.townnews.com/rutlandherald.com/content/tncms/custom/image/efff3262-bd10-11e8-aba1-df26119cd072.jpg?resize=2008%2C669 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2160"
                height="720"
                alt="Rutland Reader"></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
<div id="tncms-region-sticky-logo" class="tncms-region "></div>

            <nav id="main-navigation" class="navbar yamm navbar-default container_fluid navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1579740" class="tncms-block"><section id="block-1579740" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/rutlandherald.com/content/tncms/custom/image/1e121be2-604b-11e8-8af4-17f5c7b95a06.png?resize=150%2C24 150w, https://bloximages.chicago2.vip.townnews.com/rutlandherald.com/content/tncms/custom/image/1e121be2-604b-11e8-8af4-17f5c7b95a06.png?resize=200%2C32 200w, https://bloximages.chicago2.vip.townnews.com/rutlandherald.com/content/tncms/custom/image/1e121be2-604b-11e8-8af4-17f5c7b95a06.png?resize=225%2C36 225w, https://bloximages.chicago2.vip.townnews.com/rutlandherald.com/content/tncms/custom/image/1e121be2-604b-11e8-8af4-17f5c7b95a06.png?resize=300%2C48 300w, https://bloximages.chicago2.vip.townnews.com/rutlandherald.com/content/tncms/custom/image/1e121be2-604b-11e8-8af4-17f5c7b95a06.png?resize=400%2C64 400w, https://bloximages.chicago2.vip.townnews.com/rutlandherald.com/content/tncms/custom/image/1e121be2-604b-11e8-8af4-17f5c7b95a06.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="500"
                height="80"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1623075" class="tncms-block"><div class="follow-links-1623075 default">
    
    <section id="block-1623075" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/RutlandReader/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/readervt" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.rutlandherald.com",
  "sameAs" : ["https://www.facebook.com/RutlandReader/","https://twitter.com/readervt"]
}
</script>
<div class="clearfix"></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-home"  href="/rutland_reader/"  tabindex="0">
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cover-story"  href="/rutland_reader/cover_story/"  tabindex="0">
                    <span class="nav-label">Cover Story</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-columns"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/rutland_reader/columns/"  tabindex="0">
                    <span class="nav-label">Columns</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-a-healthy-dose"  href="/rutland_reader/columns/a_healthy_dose/"  tabindex="0">
                    <span class="nav-label">A Healthy Dose</span>
                </a></li><li>
                <a class="nav-link   tnt-section-books-checked-out"  href="/rutland_reader/columns/books_checked_out/"  tabindex="0">
                    <span class="nav-label">Books Checked Out</span>
                </a></li><li>
                <a class="nav-link   tnt-section-circles-of-community"  href="/rutland_reader/columns/circles_of_community/"  tabindex="0">
                    <span class="nav-label">Circles of Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-off-the-leash"  href="/rutland_reader/columns/off_the_leash/"  tabindex="0">
                    <span class="nav-label">Off the Leash</span>
                </a></li><li>
                <a class="nav-link   tnt-section-qa-by-mike-sabataso"  href="/rutland_reader/columns/q_a_by_mike_sabataso/"  tabindex="0">
                    <span class="nav-label">Q&A by Mike Sabataso</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rutland-bites"  href="/rutland_reader/columns/rutland_bites/"  tabindex="0">
                    <span class="nav-label">Rutland Bites</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-lowe-down"  href="/rutland_reader/columns/the_lowe_down/"  tabindex="0">
                    <span class="nav-label">The Lowe Down</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-arts-preview"  href="/rutland_reader/arts_preview/"  tabindex="0">
                    <span class="nav-label">Arts Preview</span>
                </a></li><li>
                <a class="nav-link   tnt-section-featured"  href="/rutland_reader/featured/"  tabindex="0">
                    <span class="nav-label">Featured</span>
                </a></li><li>
                <a class="nav-link   tnt-section-scene-stealers"  href="/rutland_reader/scene_stealers/"  tabindex="0">
                    <span class="nav-label">Scene Stealers</span>
                </a></li><li>
                <a class="nav-link   tnt-section-bulletins"  href="/rutland_reader/reader_bulletins/"  tabindex="0">
                    <span class="nav-label">Bulletins</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container_fluid">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1579636" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/rutlandherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1579637" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/rutlandherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-d3a78b81-7fb4-5e65-99d9-6659c4d9e57b" class="modal fullscreen in modal-image image-default modal-d3a78b81-7fb4-5e65-99d9-6659c4d9e57b" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/rutlandherald.com/content/tncms/assets/v3/editorial/d/3a/d3a78b81-7fb4-5e65-99d9-6659c4d9e57b/6130ee397e58f.image.jpg?resize=400%2C266"
                    srcset="https://bloximages.chicago2.vip.townnews.com/rutlandherald.com/content/tncms/assets/v3/editorial/d/3a/d3a78b81-7fb4-5e65-99d9-6659c4d9e57b/6130ee397e58f.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/rutlandherald.com/content/tncms/assets/v3/editorial/d/3a/d3a78b81-7fb4-5e65-99d9-6659c4d9e57b/6130ee397e58f.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/rutlandherald.com/content/tncms/assets/v3/editorial/d/3a/d3a78b81-7fb4-5e65-99d9-6659c4d9e57b/6130ee397e58f.image.jpg?resize=225%2C149 225w, https://bloximages.chicago2.vip.townnews.com/rutlandherald.com/content/tncms/assets/v3/editorial/d/3a/d3a78b81-7fb4-5e65-99d9-6659c4d9e57b/6130ee397e58f.image.jpg?resize=300%2C199 300w, https://bloximages.chicago2.vip.townnews.com/rutlandherald.com/content/tncms/assets/v3/editorial/d/3a/d3a78b81-7fb4-5e65-99d9-6659c4d9e57b/6130ee397e58f.image.jpg?resize=400%2C266 400w, https://bloximages.chicago2.vip.townnews.com/rutlandherald.com/content/tncms/assets/v3/editorial/d/3a/d3a78b81-7fb4-5e65-99d9-6659c4d9e57b/6130ee397e58f.image.jpg?resize=540%2C359 540w, https://bloximages.chicago2.vip.townnews.com/rutlandherald.com/content/tncms/assets/v3/editorial/d/3a/d3a78b81-7fb4-5e65-99d9-6659c4d9e57b/6130ee397e58f.image.jpg?resize=640%2C425 640w, https://bloximages.chicago2.vip.townnews.com/rutlandherald.com/content/tncms/assets/v3/editorial/d/3a/d3a78b81-7fb4-5e65-99d9-6659c4d9e57b/6130ee397e58f.image.jpg?resize=750%2C498 750w, https://bloximages.chicago2.vip.townnews.com/rutlandherald.com/content/tncms/assets/v3/editorial/d/3a/d3a78b81-7fb4-5e65-99d9-6659c4d9e57b/6130ee397e58f.image.jpg?resize=990%2C658 990w, https://bloximages.chicago2.vip.townnews.com/rutlandherald.com/content/tncms/assets/v3/editorial/d/3a/d3a78b81-7fb4-5e65-99d9-6659c4d9e57b/6130ee397e58f.image.jpg?resize=1035%2C687 1035w, https://bloximages.chicago2.vip.townnews.com/rutlandherald.com/content/tncms/assets/v3/editorial/d/3a/d3a78b81-7fb4-5e65-99d9-6659c4d9e57b/6130ee397e58f.image.jpg?resize=1200%2C797 1200w, https://bloximages.chicago2.vip.townnews.com/rutlandherald.com/content/tncms/assets/v3/editorial/d/3a/d3a78b81-7fb4-5e65-99d9-6659c4d9e57b/6130ee397e58f.image.jpg?resize=1333%2C885 1333w, https://bloximages.chicago2.vip.townnews.com/rutlandherald.com/content/tncms/assets/v3/editorial/d/3a/d3a78b81-7fb4-5e65-99d9-6659c4d9e57b/6130ee397e58f.image.jpg?resize=1476%2C980 1476w, https://bloximages.chicago2.vip.townnews.com/rutlandherald.com/content/tncms/assets/v3/editorial/d/3a/d3a78b81-7fb4-5e65-99d9-6659c4d9e57b/6130ee397e58f.image.jpg?resize=1766%2C1173 2008w"
                    sizes="100vw"
                    
                    width="1766"
                    height="1173"
                    alt="N1401P49001H.jpg"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-d3a78b81-7fb4-5e65-99d9-6659c4d9e57b" data-target=".caption-inner-modal-image-d3a78b81-7fb4-5e65-99d9-6659c4d9e57b">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-d3a78b81-7fb4-5e65-99d9-6659c4d9e57b collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Provided Photo</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rutlandherald.com%2Fn1401p49001h-jpg%2Fimage_d3a78b81-7fb4-5e65-99d9-6659c4d9e57b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/n1401p49001h-jpg/image_d3a78b81-7fb4-5e65-99d9-6659c4d9e57b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d3a78b81-7fb4-5e65-99d9-6659c4d9e57b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=N1401P49001H.jpg&via=rutlandherald&url=https%3A%2F%2Fwww.rutlandherald.com%2Fn1401p49001h-jpg%2Fimage_d3a78b81-7fb4-5e65-99d9-6659c4d9e57b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/n1401p49001h-jpg/image_d3a78b81-7fb4-5e65-99d9-6659c4d9e57b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d3a78b81-7fb4-5e65-99d9-6659c4d9e57b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.rutlandherald.com/n1401p49001h-jpg/image_d3a78b81-7fb4-5e65-99d9-6659c4d9e57b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/n1401p49001h-jpg/image_d3a78b81-7fb4-5e65-99d9-6659c4d9e57b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d3a78b81-7fb4-5e65-99d9-6659c4d9e57b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.rutlandherald.com/tncms/asset/editorial/d3a78b81-7fb4-5e65-99d9-6659c4d9e57b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d3a78b81-7fb4-5e65-99d9-6659c4d9e57b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRutland%20Herald%5D%20N1401P49001H.jpg&body=https%3A%2F%2Fwww.rutlandherald.com%2Fn1401p49001h-jpg%2Fimage_d3a78b81-7fb4-5e65-99d9-6659c4d9e57b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d3a78b81-7fb4-5e65-99d9-6659c4d9e57b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/n1401p49001h-jpg/image_d3a78b81-7fb4-5e65-99d9-6659c4d9e57b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d3a78b81-7fb4-5e65-99d9-6659c4d9e57b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d3a78b81-7fb4-5e65-99d9-6659c4d9e57b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d3a78b81-7fb4-5e65-99d9-6659c4d9e57b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d3a78b81-7fb4-5e65-99d9-6659c4d9e57b" class="save-list-d3a78b81-7fb4-5e65-99d9-6659c4d9e57b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d3a78b81-7fb4-5e65-99d9-6659c4d9e57b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-d3a78b81-7fb4-5e65-99d9-6659c4d9e57b img { max-height: 1173px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-cb3d270c-c2d1-5fa2-b35c-84fc7909128a" class="asset article-default"  data-url="https://www.rutlandherald.com/rutland_reader/columns/off_the_leash/mind-your-ps-and-qs/article_cb3d270c-c2d1-5fa2-b35c-84fc7909128a.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="So I might be jumping the gun a little bit, but I love fall. As soon as it stops being a million degrees and I stop sweating every time I walk outside I get excited. There are so many great (informative? Maybe they aren’t all great per se) topics to cover about fall that I figure I might as well get started now. In the coming weeks, I’ll talk about ticks, fall walks, hunting, and lots of other fun things. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/rutlandherald.com/content/tncms/assets/v3/editorial/d/3a/d3a78b81-7fb4-5e65-99d9-6659c4d9e57b/6130ee397e58f.image.jpg?resize=948%2C630">
            <meta itemprop="width" content="948">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="rutlandherald.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.rutlandherald.com/rutland_reader/columns/off_the_leash/mind-your-ps-and-qs/article_cb3d270c-c2d1-5fa2-b35c-84fc7909128a.html" />
    <style>
                .asset-paging .direction {
                    color: #1e73be;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.rutlandherald.com\/tncms\/search\/mlt\/?origin=cb3d270c-c2d1-5fa2-b35c-84fc7909128a&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"cb3d270c-c2d1-5fa2-b35c-84fc7909128a","isFluid":true,"isAdminVenue":false}'>
            <div id="asset-paging-cb3d270c-c2d1-5fa2-b35c-84fc7909128a" class="asset-paging">
                <div id="paging-prev-cb3d270c-c2d1-5fa2-b35c-84fc7909128a" class="paging-link prev offset"></div>
                <div id="paging-next-cb3d270c-c2d1-5fa2-b35c-84fc7909128a" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Mind your Ps and Qs
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">DR. ANNA DUNTON-GALLAGHER
OFF THE LEASH</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-09-09T00:00:00-04:00" class="tnt-date asset-date text-muted">
            Sep 9, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-09-09T00:00:00-04:00" class="tnt-date asset-date text-muted">12 min ago</time></li>
        
        
            <li class="hidden-print"><a href="/rutland_reader/columns/off_the_leash/mind-your-ps-and-qs/article_cb3d270c-c2d1-5fa2-b35c-84fc7909128a.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-09-09T00:00:00-04:00">
    <meta itemprop="datePublished" content="2021-09-09T00:00:00-04:00">
    <meta itemprop="dateModified" content="2021-09-09T00:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rutlandherald.com%2Frutland_reader%2Fcolumns%2Foff_the_leash%2Fmind-your-ps-and-qs%2Farticle_cb3d270c-c2d1-5fa2-b35c-84fc7909128a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/rutland_reader/columns/off_the_leash/mind-your-ps-and-qs/article_cb3d270c-c2d1-5fa2-b35c-84fc7909128a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb3d270c-c2d1-5fa2-b35c-84fc7909128a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Mind%20your%20Ps%20and%20Qs&via=rutlandherald&url=https%3A%2F%2Fwww.rutlandherald.com%2Frutland_reader%2Fcolumns%2Foff_the_leash%2Fmind-your-ps-and-qs%2Farticle_cb3d270c-c2d1-5fa2-b35c-84fc7909128a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/rutland_reader/columns/off_the_leash/mind-your-ps-and-qs/article_cb3d270c-c2d1-5fa2-b35c-84fc7909128a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb3d270c-c2d1-5fa2-b35c-84fc7909128a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.rutlandherald.com/rutland_reader/columns/off_the_leash/mind-your-ps-and-qs/article_cb3d270c-c2d1-5fa2-b35c-84fc7909128a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/rutland_reader/columns/off_the_leash/mind-your-ps-and-qs/article_cb3d270c-c2d1-5fa2-b35c-84fc7909128a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb3d270c-c2d1-5fa2-b35c-84fc7909128a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.rutlandherald.com/tncms/asset/editorial/cb3d270c-c2d1-5fa2-b35c-84fc7909128a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cb3d270c-c2d1-5fa2-b35c-84fc7909128a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRutland%20Herald%5D%20Mind%20your%20Ps%20and%20Qs&body=https%3A%2F%2Fwww.rutlandherald.com%2Frutland_reader%2Fcolumns%2Foff_the_leash%2Fmind-your-ps-and-qs%2Farticle_cb3d270c-c2d1-5fa2-b35c-84fc7909128a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cb3d270c-c2d1-5fa2-b35c-84fc7909128a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-d3a78b81-7fb4-5e65-99d9-6659c4d9e57b" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-d3a78b81-7fb4-5e65-99d9-6659c4d9e57b" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1766">
            <meta itemprop="height" content="1173">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/rutlandherald.com/content/tncms/assets/v3/editorial/d/3a/d3a78b81-7fb4-5e65-99d9-6659c4d9e57b/6130ee397e58f.image.jpg?resize=1200%2C797">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/rutlandherald.com/content/tncms/assets/v3/editorial/d/3a/d3a78b81-7fb4-5e65-99d9-6659c4d9e57b/6130ee397e58f.image.jpg?resize=1200%2C797">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/rutlandherald.com/content/tncms/assets/v3/editorial/d/3a/d3a78b81-7fb4-5e65-99d9-6659c4d9e57b/6130ee397e58f.image.jpg?resize=400%2C266"
                    srcset="https://bloximages.chicago2.vip.townnews.com/rutlandherald.com/content/tncms/assets/v3/editorial/d/3a/d3a78b81-7fb4-5e65-99d9-6659c4d9e57b/6130ee397e58f.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/rutlandherald.com/content/tncms/assets/v3/editorial/d/3a/d3a78b81-7fb4-5e65-99d9-6659c4d9e57b/6130ee397e58f.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/rutlandherald.com/content/tncms/assets/v3/editorial/d/3a/d3a78b81-7fb4-5e65-99d9-6659c4d9e57b/6130ee397e58f.image.jpg?resize=225%2C149 225w, https://bloximages.chicago2.vip.townnews.com/rutlandherald.com/content/tncms/assets/v3/editorial/d/3a/d3a78b81-7fb4-5e65-99d9-6659c4d9e57b/6130ee397e58f.image.jpg?resize=300%2C199 300w, https://bloximages.chicago2.vip.townnews.com/rutlandherald.com/content/tncms/assets/v3/editorial/d/3a/d3a78b81-7fb4-5e65-99d9-6659c4d9e57b/6130ee397e58f.image.jpg?resize=400%2C266 400w, https://bloximages.chicago2.vip.townnews.com/rutlandherald.com/content/tncms/assets/v3/editorial/d/3a/d3a78b81-7fb4-5e65-99d9-6659c4d9e57b/6130ee397e58f.image.jpg?resize=540%2C359 540w, https://bloximages.chicago2.vip.townnews.com/rutlandherald.com/content/tncms/assets/v3/editorial/d/3a/d3a78b81-7fb4-5e65-99d9-6659c4d9e57b/6130ee397e58f.image.jpg?resize=640%2C425 640w, https://bloximages.chicago2.vip.townnews.com/rutlandherald.com/content/tncms/assets/v3/editorial/d/3a/d3a78b81-7fb4-5e65-99d9-6659c4d9e57b/6130ee397e58f.image.jpg?resize=750%2C498 750w, https://bloximages.chicago2.vip.townnews.com/rutlandherald.com/content/tncms/assets/v3/editorial/d/3a/d3a78b81-7fb4-5e65-99d9-6659c4d9e57b/6130ee397e58f.image.jpg?resize=990%2C658 990w, https://bloximages.chicago2.vip.townnews.com/rutlandherald.com/content/tncms/assets/v3/editorial/d/3a/d3a78b81-7fb4-5e65-99d9-6659c4d9e57b/6130ee397e58f.image.jpg?resize=1035%2C687 1035w, https://bloximages.chicago2.vip.townnews.com/rutlandherald.com/content/tncms/assets/v3/editorial/d/3a/d3a78b81-7fb4-5e65-99d9-6659c4d9e57b/6130ee397e58f.image.jpg?resize=1200%2C797 1200w, https://bloximages.chicago2.vip.townnews.com/rutlandherald.com/content/tncms/assets/v3/editorial/d/3a/d3a78b81-7fb4-5e65-99d9-6659c4d9e57b/6130ee397e58f.image.jpg?resize=1333%2C885 1333w, https://bloximages.chicago2.vip.townnews.com/rutlandherald.com/content/tncms/assets/v3/editorial/d/3a/d3a78b81-7fb4-5e65-99d9-6659c4d9e57b/6130ee397e58f.image.jpg?resize=1476%2C980 1476w, https://bloximages.chicago2.vip.townnews.com/rutlandherald.com/content/tncms/assets/v3/editorial/d/3a/d3a78b81-7fb4-5e65-99d9-6659c4d9e57b/6130ee397e58f.image.jpg?resize=1766%2C1173 2008w"
                    sizes="(min-width: 1200px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1766"
                    height="1173"
                    alt="N1401P49001H.jpg"
                    class="img-responsive full tnt-restrict-img-d3a78b81-7fb4-5e65-99d9-6659c4d9e57b default" />
            </div><style>
                .tnt-restrict-img-d3a78b81-7fb4-5e65-99d9-6659c4d9e57b {
                    max-width: 1766px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Provided Photo</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="cb3d270c-c2d1-5fa2-b35c-84fc7909128a">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rutlandherald.com%2Frutland_reader%2Fcolumns%2Foff_the_leash%2Fmind-your-ps-and-qs%2Farticle_cb3d270c-c2d1-5fa2-b35c-84fc7909128a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/rutland_reader/columns/off_the_leash/mind-your-ps-and-qs/article_cb3d270c-c2d1-5fa2-b35c-84fc7909128a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb3d270c-c2d1-5fa2-b35c-84fc7909128a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Mind%20your%20Ps%20and%20Qs&via=rutlandherald&url=https%3A%2F%2Fwww.rutlandherald.com%2Frutland_reader%2Fcolumns%2Foff_the_leash%2Fmind-your-ps-and-qs%2Farticle_cb3d270c-c2d1-5fa2-b35c-84fc7909128a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/rutland_reader/columns/off_the_leash/mind-your-ps-and-qs/article_cb3d270c-c2d1-5fa2-b35c-84fc7909128a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb3d270c-c2d1-5fa2-b35c-84fc7909128a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.rutlandherald.com/rutland_reader/columns/off_the_leash/mind-your-ps-and-qs/article_cb3d270c-c2d1-5fa2-b35c-84fc7909128a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/rutland_reader/columns/off_the_leash/mind-your-ps-and-qs/article_cb3d270c-c2d1-5fa2-b35c-84fc7909128a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb3d270c-c2d1-5fa2-b35c-84fc7909128a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.rutlandherald.com/tncms/asset/editorial/cb3d270c-c2d1-5fa2-b35c-84fc7909128a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cb3d270c-c2d1-5fa2-b35c-84fc7909128a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRutland%20Herald%5D%20Mind%20your%20Ps%20and%20Qs&body=https%3A%2F%2Fwww.rutlandherald.com%2Frutland_reader%2Fcolumns%2Foff_the_leash%2Fmind-your-ps-and-qs%2Farticle_cb3d270c-c2d1-5fa2-b35c-84fc7909128a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cb3d270c-c2d1-5fa2-b35c-84fc7909128a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/rutland_reader/columns/off_the_leash/mind-your-ps-and-qs/article_cb3d270c-c2d1-5fa2-b35c-84fc7909128a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb3d270c-c2d1-5fa2-b35c-84fc7909128a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-cb3d270c-c2d1-5fa2-b35c-84fc7909128a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cb3d270c-c2d1-5fa2-b35c-84fc7909128a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cb3d270c-c2d1-5fa2-b35c-84fc7909128a" class="save-list-cb3d270c-c2d1-5fa2-b35c-84fc7909128a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cb3d270c-c2d1-5fa2-b35c-84fc7909128a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>So I might be jumping the gun a little bit, but I love fall. As soon as it stops being a million degrees and I stop sweating every time I walk outside I get excited. There are so many great (informative? Maybe they aren’t all great per se) topics to cover about fall that I figure I might as well get started now. In the coming weeks, I’ll talk about ticks, fall walks, hunting, and lots of other fun things.</p><p>Since we can now walk outside without melting into a pool of sweat, let’s talk about getting out and about. We have a lot of different variables, but the truth is that taking your dog to a new walking space with lots of new people has possible pitfalls. Depending on your activity level, starting out at a new park or dog park can be like dropping your toddler into a ball pit full of kids.</p><p>Some of them will deal well with it and some of them won’t.</p><p>One important thing about taking your dog to a new space is that they will be very stimulated. This may mean that they take it all in and stick close to you. This may mean that they get wildly excited and run all over with no regard to what you are yelling at them. If they react in the latter way, you need to use more caution with newer dogs.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/rutlandherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/rutland_reader\/columns\/off_the_leash","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>The thing that people tend to forget is that just because your dog is friendly does not mean that the other dog is. So a dog running wildly at another dog while the owner states that they are friendly is often unhelpful. If all the dogs are friendly, I think off-leash meetings are great. But if you see a leashed dog please leash your own until you have assessed this situation. When all interested parties call out that their dogs are friendly, then things can relax a little bit.</p><p>Make sure that if you are going to a public walking space and want to have your dog off-leash that it has excellent recall. This is good for when you see a child, a dog, or a deer. If your dog is unreliable with recall, work on that and keep them leashed. If you want some socialization and play with other dogs without recall, there are a couple of gorgeous dog parks in the area. I never like these at busy times for dogs who aren’t comfortable with others, but they are a great space for them to play. Typically the other dogs there like to play with dogs (again, if not I do not recommend these for non-dog friendly dogs) and are fenced. During off-peak times they can also be great places to work on recall.</p><p>The dog park provides enough stimulation that it makes the environment harder for recall, but it’s still within a confined space. I don’t think it is fair to make your dog practice recall when there are a lot of dogs who want to play with them. That is an unfair scenario even in the best of circumstances. However, when there aren’t a ton of dogs there it can be a perfect place to work on recall.</p><p>Other public manners that I go on and on about is picking up your dog poop. No one else wants to see it, no one wants to step in it and no one wants their dog sampling it. Not picking up poop breeds ill will towards dog owners, as it should. Please do your part to help keep the parks clean and fun by picking up your dog’s poop. This also means having a visual on your dog. It is almost guaranteed that they will poop one more time than you have bags and will poop as soon as you no longer see them to pick it up.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/rutlandherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/rutland_reader\/columns\/off_the_leash","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-cb3d270c-c2d1-5fa2-b35c-84fc7909128a logged_in">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            <span id="logged-in-reminder" class="logged-in-reminder">You must be logged in to react.<br> Click any reaction to login.</span>
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="cb3d270c-c2d1-5fa2-b35c-84fc7909128a" method="post" action="/tncms/counter/editorial/cb3d270c-c2d1-5fa2-b35c-84fc7909128a/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="cb3d270c-c2d1-5fa2-b35c-84fc7909128a" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rutlandherald.com%2Frutland_reader%2Fcolumns%2Foff_the_leash%2Fmind-your-ps-and-qs%2Farticle_cb3d270c-c2d1-5fa2-b35c-84fc7909128a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/rutland_reader/columns/off_the_leash/mind-your-ps-and-qs/article_cb3d270c-c2d1-5fa2-b35c-84fc7909128a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb3d270c-c2d1-5fa2-b35c-84fc7909128a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Mind%20your%20Ps%20and%20Qs&via=rutlandherald&url=https%3A%2F%2Fwww.rutlandherald.com%2Frutland_reader%2Fcolumns%2Foff_the_leash%2Fmind-your-ps-and-qs%2Farticle_cb3d270c-c2d1-5fa2-b35c-84fc7909128a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/rutland_reader/columns/off_the_leash/mind-your-ps-and-qs/article_cb3d270c-c2d1-5fa2-b35c-84fc7909128a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb3d270c-c2d1-5fa2-b35c-84fc7909128a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.rutlandherald.com/rutland_reader/columns/off_the_leash/mind-your-ps-and-qs/article_cb3d270c-c2d1-5fa2-b35c-84fc7909128a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/rutland_reader/columns/off_the_leash/mind-your-ps-and-qs/article_cb3d270c-c2d1-5fa2-b35c-84fc7909128a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb3d270c-c2d1-5fa2-b35c-84fc7909128a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.rutlandherald.com/tncms/asset/editorial/cb3d270c-c2d1-5fa2-b35c-84fc7909128a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cb3d270c-c2d1-5fa2-b35c-84fc7909128a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRutland%20Herald%5D%20Mind%20your%20Ps%20and%20Qs&body=https%3A%2F%2Fwww.rutlandherald.com%2Frutland_reader%2Fcolumns%2Foff_the_leash%2Fmind-your-ps-and-qs%2Farticle_cb3d270c-c2d1-5fa2-b35c-84fc7909128a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cb3d270c-c2d1-5fa2-b35c-84fc7909128a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/rutland_reader/columns/off_the_leash/mind-your-ps-and-qs/article_cb3d270c-c2d1-5fa2-b35c-84fc7909128a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb3d270c-c2d1-5fa2-b35c-84fc7909128a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-cb3d270c-c2d1-5fa2-b35c-84fc7909128a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cb3d270c-c2d1-5fa2-b35c-84fc7909128a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cb3d270c-c2d1-5fa2-b35c-84fc7909128a" class="save-list-cb3d270c-c2d1-5fa2-b35c-84fc7909128a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cb3d270c-c2d1-5fa2-b35c-84fc7909128a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="cb3d270c-c2d1-5fa2-b35c-84fc7909128a" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/rutland_reader/columns/off_the_leash/mind-your-ps-and-qs/article_cb3d270c-c2d1-5fa2-b35c-84fc7909128a.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="cb3d270c-c2d1-5fa2-b35c-84fc7909128a" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom asc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.rutlandherald.com/users/login/?referer_url=https%3A%2F%2Fwww.rutlandherald.com%2Frutland_reader%2Fcolumns%2Foff_the_leash%2Fmind-your-ps-and-qs%2Farticle_cb3d270c-c2d1-5fa2-b35c-84fc7909128a.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/rutlandherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/rutland_reader\/columns\/off_the_leash","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1623118" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/rutlandherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/rutland_reader\/columns\/off_the_leash","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/rutlandherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/rutland_reader\/columns\/off_the_leash","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1579638" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/rutlandherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1579639" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/rutlandherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container_fluid well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1579746" class="tncms-block padding-bottom text-center"><div class="follow-links-1579746 default">
    
    <section id="block-1579746" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/rutlandherald" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.twitter.com/rutlandherald" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="http://www.instagram.com/rutlandherald" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.rutlandherald.com",
  "sameAs" : ["http://www.facebook.com/rutlandherald","http://www.twitter.com/rutlandherald","http://www.instagram.com/rutlandherald"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1579699" class="tncms-block"><section id="block-1579699" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1579699" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1579699" aria-labelledby="site-search-button-1579699" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-1579699-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1579699-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1579699" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1579699-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1579699').submit();
        return false;
    });

    $('#site-search-1579699').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1579699 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1579699 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1579699-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1579741" class="tncms-block padding-bottom"><section id="block-1579741" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/rutlandherald.com/content/tncms/custom/image/d187f4fe-99ac-11e8-8d72-9b182ea88a9a.png?resize=150%2C24 150w, https://bloximages.chicago2.vip.townnews.com/rutlandherald.com/content/tncms/custom/image/d187f4fe-99ac-11e8-8d72-9b182ea88a9a.png?resize=200%2C32 200w, https://bloximages.chicago2.vip.townnews.com/rutlandherald.com/content/tncms/custom/image/d187f4fe-99ac-11e8-8d72-9b182ea88a9a.png?resize=225%2C36 225w, https://bloximages.chicago2.vip.townnews.com/rutlandherald.com/content/tncms/custom/image/d187f4fe-99ac-11e8-8d72-9b182ea88a9a.png?resize=300%2C48 300w, https://bloximages.chicago2.vip.townnews.com/rutlandherald.com/content/tncms/custom/image/d187f4fe-99ac-11e8-8d72-9b182ea88a9a.png?resize=400%2C64 400w, https://bloximages.chicago2.vip.townnews.com/rutlandherald.com/content/tncms/custom/image/d187f4fe-99ac-11e8-8d72-9b182ea88a9a.png?resize=540%2C87 540w, https://bloximages.chicago2.vip.townnews.com/rutlandherald.com/content/tncms/custom/image/d187f4fe-99ac-11e8-8d72-9b182ea88a9a.png?resize=640%2C103 640w, https://bloximages.chicago2.vip.townnews.com/rutlandherald.com/content/tncms/custom/image/d187f4fe-99ac-11e8-8d72-9b182ea88a9a.png?resize=750%2C120 750w, https://bloximages.chicago2.vip.townnews.com/rutlandherald.com/content/tncms/custom/image/d187f4fe-99ac-11e8-8d72-9b182ea88a9a.png?resize=990%2C159 990w, https://bloximages.chicago2.vip.townnews.com/rutlandherald.com/content/tncms/custom/image/d187f4fe-99ac-11e8-8d72-9b182ea88a9a.png?resize=1035%2C166 1035w, https://bloximages.chicago2.vip.townnews.com/rutlandherald.com/content/tncms/custom/image/d187f4fe-99ac-11e8-8d72-9b182ea88a9a.png?resize=1200%2C192 1200w, https://bloximages.chicago2.vip.townnews.com/rutlandherald.com/content/tncms/custom/image/d187f4fe-99ac-11e8-8d72-9b182ea88a9a.png?resize=1333%2C214 1333w, https://bloximages.chicago2.vip.townnews.com/rutlandherald.com/content/tncms/custom/image/d187f4fe-99ac-11e8-8d72-9b182ea88a9a.png?resize=1476%2C237 1476w, https://bloximages.chicago2.vip.townnews.com/rutlandherald.com/content/tncms/custom/image/d187f4fe-99ac-11e8-8d72-9b182ea88a9a.png?resize=2008%2C322 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="3392"
                height="544"
                alt=""></a></div></section></div><div id="tncms-block-1579738" class="tncms-block"><section id="block-1579738" class="block emphasis-h3   " ><address>
    <strong>rutlandherald.com</strong><br>
    77 Grove Street, Suite 102<br>
    Rutland, VT 05701
    <br>
    
        <strong>Phone:</strong> 802-747-6121<br>
        <strong>Email:</strong> <a href="mailto:customerservices@rutlandherald.com">customerservices@rutlandherald.com</a><br>
    
</address></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container_fluid">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1579691" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1579691"><div class="col-md-7"><small>©2021 Brunswick Publishing, LLC</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/rutlandherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/rutland_reader\/columns\/off_the_leash","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("cb3d270c-c2d1-5fa2-b35c-84fc7909128a")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc10807.add('act', dmpData);_cc10807.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["rutland_reader/columns/off_the_leash"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/rutlandherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1579749').click(function(e){
                                        $('#weather-1579749 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/rutlandherald.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "";_cc10807.add('act', sReactionData, sReactionKeywords);_cc10807.bcp();} /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc10807.add('act', serviceData);_cc10807.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc10807.add('act', dmpData);_cc10807.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>